Migrate Me Plus ON SALE!


From only £39.
Be quick - offer ends soon!

Get it here

 
 
 

Satisfaction guaranteed

I back my products with a guarantee. Let me know if you hit any problems.

Read more...

 
 
 

Who's online

We have 44 visitors online
 
 
 

Automatically create Joomla articles from your YouTube account!

Written by

AutoTube checks your YouTube account regularly for new videos, and when it finds one, it uploads it to your Joomla! system, embeds it in an article, adds the title and description, and publishes it in the category of your choice.

Certified for

Features:

  • Instant creation of new articles
  • Embed your YouTube videos automatically
  • Add description to your new articles
  • Add a link to the original video
  • Add optional text above and below the imported description + video
  • Select the Section & Category
  • Define publish status
  • Define how often to check for new videos

 

Buy it today

All purchases come with upgrades, support, and a full satisfaction guarantee.

Silver package

  • Includes all features
  • 6 months full support
  • 6 months updates
  • GPL v3 License

Only £29

PayPal - The safer, easier way to pay online.

Gold package

  • Includes all features
  • Lifetime support
  • Lifetime updates
  • GPL v3 License

Only £39

PayPal - The safer, easier way to pay online.

Want to buy more than one extension? Click here to buy a bundle


IMPORTANT NOTE

Joomla and the default editors do not allow you to edit articles with embedded flash movies by default. To be able to edit your articles after import, please follow these instructions:

  1. In the Joomla 1.6+ Article Manager, click OPTIONS, then TEXT FILTERS. Set 'Super User' to 'No Filtering'. For Joomla 1.5, ensure the Filter is NOT highlighted for the Super user. All other users should be 'Blacklist'.
  2. In Extensions>Plugins edit the Editor - TinyMCE plugin and set Code Cleanup to 'Never'.
  3. Some other editors also need specific configuration to allow object embedding; if you use an editor other than TinyMCE you will need to check the plugin configuration for more details.

 

Your Comments

1-100 of 111 Comments

Sean Grant

Rating:
July 24, 2014 - 05:46

Great extension, thanks.

Please could you take a look at http://www.invasives.org.za/resources/video-gallery.html and tell me why the videos are not displaying properly.

I can see some .js errors on the page;

GET http://www.invasives.org.za/js/baldrick.min.js 404 (Not Found) video-gallery.html:4178
XHR finished loading: GET "http://www.invasives.org.za/plugins/system/jcemediabox/themes/standard/tooltip.html". jcemediabox.js?f164ea24e8567d41a795089153b69cd9:95
XHR finished loading: GET "http://www.invasives.org.za/plugins/system/jcemediabox/themes/standard/popup.html". jcemediabox.js?f164ea24e8567d41a795089153b69cd9:95
Refused to autofill iframe with different origin

Refused to autofill iframe with different origin onloadwff.js:78
console_error onloadwff.js:78
fillfield onloadwff.js:183
receiveBG onloadwff.js:125
EventImpl.dispatchToListener extensions::event_bindings:397
publicClass.(anonymous function) extensions::utils:89
EventImpl.dispatch_ extensions::event_bindings:379
EventImpl.dispatch extensions::event_bindings:403
publicClass.(anonymous function) extensions::utils:89
dispatchOnMessage extensions::messaging:304

I have updated the JCE plugin to the latest version, but this has not helped to resolve the matter.

Hoping that you can offer a solution.

Thanks, Sean

Reply to Sean Grant

Barnaby Dixon

Rating:
August 05, 2014 - 05:29

Hi there Sean,

Thank you for getting in touch - really sorry I missed your earlier post. We switched servers and unfortunately that means I didn't get an email alerting me that you posted.

Which browser are you using? I just checked your page and couldn't see any obvious error messages.

The 'different origin' message is to do with something other than AutoTube. Your server might have a setting that doesn't allow access to content other than from the 'localhost'. But I agree with you that it looks like it might also be a JCE restriction here. What happens if you disable JCE and set the 'Text only' editor as your default editor?

Cheers - Barnaby Dixon

manuel

Rating:
June 25, 2014 - 12:46

Hi i have problem with article, are inserted correctly, but become "pending items" I though I need that the date is set correctly on my site, how do I?

Reply to manuel

Barnaby Dixon

Rating:
June 25, 2014 - 20:54

Hi there Manuel,

Thank you for letting me know.

I have revised AutoTube so it will correctly publish your new articles as soon as they are created. Please download the new version, and install it, and it should work correctly for you.

All the best, Barnaby Dixon

Nimi

Rating:
May 06, 2014 - 15:22

Well, i have another problem occuring.

After Autotube creates the articles, the articles are full of unresized videos, 3 videos. This is a bug.

Any ideas?

http://shilovision.com/joomlanew/index.php/23-ukrainian-nationalists-mock-celebrate-odessa-inferno-victims

Reply to Nimi

Barnaby Dixon

Rating:
May 06, 2014 - 16:16

Please edit the menu item for this category, and set Introduction to 'Hide'

This will hide the top video and introduction.

You will need to set the correct video size, and then reimport the videos. To do this, first change the video size, then save the plugin. Then delete the previously imported videos from the article manager, and then also delete them from the article trash. Then the videos will reimport with the new video size.

All the best, Barnaby Dixon

Nimi

Rating:
May 06, 2014 - 15:02

Hi Autotube!

I like the idea of your product, but it is not working. I do not know why. I have bought your product and installed it on my Joomla 2.5 site. I have published the plugin and typed in the needed information, like the channel for example.

After i wait a hour long, it still doesn't publish any articles based on the youtube-channel i typed in. Why not

Please help,
Thanks

Reply to Nimi

Barnaby Dixon

Rating:
May 06, 2014 - 15:14

Hi Nimi!

Please check that AutoTube is enabled, and the channel name is valid.

Then, please change the 'lastrun' variable to 0, and save the plugin.

This should pull in the latest videos from YouTube.

If this doesn't help, please email me the name of your channel, and I'll check to see what is happening.

Thanks! Barnaby Dixon

ewj

Rating:
March 22, 2014 - 21:41

I am looking for a product where I can list youtube videos on our Joomla website.
I need to be able to list the video by name and search for the video by name and/or description from within the Joomla 3.2.3 website.
Does your extension allow for the video information to be found while in the Joomla search function?

When the search is found the user will go to the video (not just a gallery)?

Reply to ewj

Barnaby Dixon

Rating:
March 22, 2014 - 21:45

Hi there

This extension is used to actively display the latest YouTube videos from your channel on your website.

An example of how it works is http://www.globalchange.com/Recent-Futurist-YouTube-Videos-future-trends/

You will see that each video is recognised, and imported as a new article, and can then be used in Joomla. This means that yes, it is automatically included in search results.

I hope that helps. All the best - Barnaby Dixon

Bo James

Rating:
March 07, 2014 - 04:44

Is AutoTube compatible with ZOO from YooTheme, or will it only publish to Joomla Content Sections/Categories?

Reply to Bo James

Barnaby Dixon

Rating:
March 07, 2014 - 16:59

Thank you for your question

I'm sorry, but AutoTube can only publish to Joomla sections and articles.

All the best, Barnaby Dixon

GM

Rating:
February 16, 2014 - 10:54

Suport please - I have installed the plugin and to get it functioning correctly I have read through the comments here and have also watched your video. I still have a couple of outstanding issues I require your help with.

1. The newly created articles status is 'published but pending'(hence not visible on the front end) - I have discovered that the articles created by autotube are given a 'created date and time' and a 'published dated and time' which is 7hours ahead of my timezone. I have checked server time, etc. Any fix for this?
If I create an article from the backend as usual I have no issues with them instantly being published.

2. when I first ran the plugin none of the videos were visible in the article frontend, only the link. I discovered that I needed to change my editor from JCE to Tinymce, then it worked properly. Is there a fix for this or do I need to always have my editor set to Tinymce?

3. Is there a setting to have the video automatically fill the whole width of the article?

Thank you for your time and excellent plugin.

Reply to GM

GM

Rating:
February 16, 2014 - 10:55

I should have mentioned that I am running the latest updated version of 2.5

Reply to GM

Barnaby Dixon

Rating:
February 17, 2014 - 08:35

Hi there,

Thank you for your questions.

That's a very strange bug with the date. Leave it with me & I'll work out what's going on. In theory, AutoTube uses the local server date & time to set the published and created date & time - I will change it so that it uses the Joomla default timezone instead.

The error with your JCE editor is likely that the JCE doesn't allow 'iframe' tags by default. Please edit your JCE editor settings, so that iframe tags are permitted, and then it should work properly.

I'm afraid that AutoTube doesn't offer automatic full width videos - this is because although you can set the iFrame to width=100%, it can't automatically calculate the correct height, since the youtube video is loaded dynamically, so height and width always need to be fixed. If you know how wide your pages will be, however, you can just adjust the height and width accordingly.

All the best - Barnaby Dixon

Reply to GM

MJ

Rating:
March 17, 2014 - 14:01

Same thing for me with the publishing time. Articles show up immediately in the backend but are scheduled for publishing one hour later. An news on that issue?

Jon

Rating:
February 01, 2014 - 04:43

Is this one time cost to purchase the plugin or there will be recurring payments?

Reply to Jon

Barnaby Dixon

Rating:
February 02, 2014 - 09:48

Hi Jon

The price is a one-time payment.

All the best

Michaux Hood

Rating:
January 08, 2014 - 21:48

We are enjoying the ease of use of the plugin so far. There is one issue though. Our YouTube channel has 50+ videos but only 10 videos have imported. The plugin is set in import videos every hour. Could you let me know what could be wrong?

Reply to Michaux Hood

Barnaby Dixon

Rating:
January 08, 2014 - 22:09

Hi there Michaux

Thank you for your question. Please email me the channel you're working with and I'll see if I can spot any issues.

Thanks & all the best,
Barnaby Dixon

Reply to Michaux Hood

Jon

Rating:
February 01, 2014 - 04:42

Is this one time cost to purchase the plugin or there will be recurring payments?

David Stone

Rating:
January 01, 2014 - 22:33

First off, this plugin is great. But I'm having a problem with blog category layout when using this plugin.

For some reason the preview thumbnail is ignore by the blog layout so it starts the next entry right underneath the previous title, so every entry layers up down the page.

Any thoughts?

Cheers!

Reply to David Stone

Barnaby Dixon

Rating:
January 02, 2014 - 02:28

Hi there David

Thanks for your email.

I am guessing that your template CSS needs a rule like this added to your blog entry container:
div.blog_item {
display:block;
clear: both;
}

You'll need to adapt this for your specific template, but this is a guess at what the code should look like. Once the blog item container is told to clear, it'll ensure that the full blog item adds space as needed to fully contain the youtube iframe.

All the best, Barnaby Dixon

michael10fr

Rating:
December 25, 2013 - 14:36

Hello,

Yesterday I bought the autotube plugin and I have a problem.

Once autube to import into the articles, there is little change anything?

I do not understand why?

In fact I open such an article and I want to change text, url, etc. ..

But when I save the iframe work more on my site?

How does it happen?

Kersten Kloss

Rating:
December 17, 2013 - 13:44

Does your extension force email address collection after a certain playtime? I'd really like this feature to build a list.

Reply to Kersten Kloss

Barnaby Dixon

Rating:
December 21, 2013 - 17:23

Hi there

No it doesn't - it simply creates articles automatically with embedded YouTube videos.

What you want would need to be a javascript add-on.

All the best,
Barnaby Dixon

Peter

Rating:
November 20, 2013 - 22:01

Thanks for the reply Barnaby. As a web developer myself I do understand the costs but I don't think I've paid close to that price for an extension before but I do understand. Anyways that would be great if you could at least create a video displaying how it works. I and others would like to see this in action before we shell out that much money. Thanks for the swift reply and if all goes well I'll probably purchase your product :)

Reply to Peter

Barnaby Dixon

Rating:
November 21, 2013 - 13:48

Hi Peter

I have created a video here: http://www.youtube.com/watch?v=RZPUS_KNzjk

All the best, Barnaby

Peter

Rating:
November 20, 2013 - 18:44

Why is it so expensive? It's nearly $50 Canadian. That's more than I spent on my website template and there's no demo to even test it out. I know about the satisfaction guarantee but it still makes me nervous. Please put up a demo or consider lowering the price.

Reply to Peter

Barnaby Dixon

Rating:
November 20, 2013 - 18:59

Hi there Peter

The price reflects not just the time spent actually coding the extension, but also the time spent in education to become a PHP developer, the costs incurred in maintaining this website, the intrinsic value of the extension itself, and the cost of providing support.

When you compare the price ($50) to the average price of just one hour of a professional developer's time (upwards of $75 canadian) you might consider that it's actually quite cheap :-)

And yes I do offer a full guarantee, support, etc. Unfortunately I did have a demo site but I had to take it down since it got abused. Sorry about that.

Barnaby Dixon

Reply to Peter

Barnaby Dixon

Rating:
November 20, 2013 - 19:01

I appreciate your comments though, and thank you for taking the time to make them. Let me think how I can best showcase the capabilities of AutoTube - maybe a video or something like that.

I'll see what I can think up!

Cheers - Barnaby

Majee

Rating:
November 11, 2013 - 12:19

Can I have the url of demo of this extension please?
I want to test before buying.

Reply to Majee

Barnaby Dixon

Rating:
November 12, 2013 - 21:09

Hi there

I'm sorry, I had to disable the demo because it was abused by some people. Sorry about that.

I do offer a satisfaction guarantee, so please do try it out.

Thanks & all the best

Nauseous

Rating:
October 18, 2013 - 18:27

I'm trying to setup the AutoTube and so, do I use the account name on youtube or the display full name?

The products seems cool when I get it running :-)

Reply to Nauseous

Barnaby Dixon

Rating:
October 22, 2013 - 07:50

Hi there

Yup - you use the YouTube account name. If you go to the user channel it will be like this: http://www.youtube.com/mychannel

All the best - Barnaby Dixon

stephan

Rating:
September 07, 2013 - 01:43

Hello again,

two things
1) How do I get the videos to show from newest to oldest. Right not it only shows oldest first.

2) I uploaded a new video today and my website was never updated. I had to do it manually even thought I set it to every hour.

Reply to stephan

Barnaby Dixon

Rating:
September 22, 2013 - 15:17

Hi Stephan

To set your ordering, first create a menu item that relates to the category where your YouTube articles are saved.

Then set the ordering options in the menu item. If you do not want a menu item for the category, you can then unpublish it, and the ordering will still hold.

As discussed via email your videos were all successfully imported.

All the best

Stephan

Rating:
September 02, 2013 - 01:20

Hi, I installed AutoTube and it worked. Then I deleted all the articles it created because ti did not want all my videos posted and now it won't load any at all. Please help!

Reply to Stephan

Barnaby Dixon

Rating:
September 02, 2013 - 05:57

Hi Stephan,

Please also delete the videos from the article TRASH and then they will re-import from YouTube.

All the best - Barnaby Dixon

Matt

Rating:
September 02, 2013 - 00:32

First I would like to says tks to the creator of this plugin. He did a great job. Unfortunetly I work with K2 component and this plugin dont work with it. So I ask the refund of the product and the creator of AutoTube did the refund in few minutes after my reclaim.
So Defenetly I recommend this product for people who use just normal joomla categories and items. But dont buy it if you use k2.

Another thing, great communication with the webmaster of website.

Tks again.

Hope in few months this product will work with K2.

Regards

Gavin

Rating:
August 21, 2013 - 13:15

Hi Barnaby
I installed the plugin and it works great BUT it loads 2 instances of the video - I've even set the embed to "no" on both the introduction and main article settings, so in other words it's not even suppose to show anything right? Do you have a solution for me?
thanks. You can check it at: http://wesupply.co.za/proof/smart/index.php/home/38-cover-crops-how-to-save-fertilizer-and-pesticides

Reply to Gavin

Barnaby Dixon

Rating:
August 23, 2013 - 14:17

Hi Gavin,

Thanks for your question. I am guessing that you must have changed the plugin settings AFTER the video was imported?

Any plugin settings will only affect videos that have not yet been imported. You'll need to delete all video articles, and also delete them from the trash, then they'll be reimported with your new saved settings.

All the best - Barnaby Dixon

Nobynobs

Rating:
August 05, 2013 - 21:47

That's an awesome solution, great work! And it can be smoothly styled wiith CSS - well done!
The only thing is: I need to import from several channels. Any option to get multiple instances of this plugin to work? Don't want to hack the code too hard, but if there is a code hack solution I'd be fine too.

Thanks!

Spitfire25565

Rating:
July 16, 2013 - 19:37

I figured out my previous issues, it seems some things have moved in Joomla 3.X I'm epicly happy with exception that:

I would like to do this for multiple YouTube users somehow.

simpler auto formatting, it seems like AutoTube does not recognize YouYubes new lines so things end up a bit jumbled.

Though probably an unrealistic feature request it would be awesome to have AutoTube import video tags as tags for that article.

Spitfire25565

Rating:
July 06, 2013 - 16:20

in joomla 3 I'm not seeing this "TEXT FILTERS" field you are talking about for joomla 1.6+ I would also like to ask when or if this will be able to work for multiple YouTube accounts.

Reply to Spitfire25565

Barnaby Dixon

Rating:
July 08, 2013 - 13:51

Hi,

The 'Text filters' is to do with editing articles created by AutoTube. You need to change the article edit settings.

AutoTube currently just works for a single YouTube account; we're not going to increase that since there are too many issues with server processing.

All the best - Barnaby Dixon

Nena

Rating:
April 03, 2013 - 15:15

Hi,
I would love to see some demo, maybe some users websites.
It seems to be exactly what i need but i would like to see it first.
Thanks

Reply to Nena

Barnaby Dixon

Rating:
April 04, 2013 - 19:54

Hi there Nena,
Please visit http://demos.php-web-design.com/administrator/ to see AutoTube in action. The login is demo, and pass is demo, and you'll find AutoTube under Extensions > Plugins. You can then see any generated articles under the Article Manager as you'd expect, and if you set them to Featured, you'll then find them on the front page of the demo site.
All the best - Barnaby Dixon

Reply to Nena

Nena

Rating:
April 04, 2013 - 23:01

Thank you Barnaby,
I should say i am impressed, wow i loose so much time :(
This is a great plugin. But i am lazy and a dreamer, lol
Would it be possible to have auto feature ?
I can't wait to try it, thank you

Reply to Nena

Barnaby Dixon

Rating:
April 05, 2013 - 08:08

Hi Nena,
Yes AutoTube is fully automated. You just need to set up the details, and it will automatically run, depending on the schedule you have set.
All the best,
Barnaby Dixon

Reply to Nena

Craig

Rating:
June 24, 2013 - 14:25

I dont' see anything on your demo.
http://demos.php-web-design.com/ ???
It's blank.

Reply to Nena

Barnaby Dixon

Rating:
June 24, 2013 - 19:01

Craig,

Please go to http://demos.php-web-design.com/administrator/index.php?option=com_plugins&view=plugin&layout=edit&extension_id=10003 to see the plugin control.

Once you've entered your youtube details, you can then see the articles in your chosen category, in the Article Manager. Set them to 'Featured' if you want to see them on the PHP Web Design demos homepage.

All the best,
Barnaby Dixon

Bill Sanford

Rating:
March 01, 2013 - 18:47

Hi Barnaby,

We upload a lot of different videos to YouTube and don't want all of them to end up on our site. Is there a way to use key words to filter out what gets added from our YouTube channel?

Dean

Rating:
January 10, 2013 - 04:59

Any chance there is still a version for 1.5?

Prakalp

Rating:
December 20, 2012 - 21:27

Hi Barnaby,

I did just that and yes, the plugin immediately published the video. However, as these videos are of a private nature (just my family, my son etc..) I do not want to leave then as public. If I have to go in and manipulate each upload then some of the value of an automated tool is lost.

A few questions:

- Is it possible to hook into the channel rather than the userid?
- Is it possible to extend the plugin to do the following
* The user uploads to youtube with the setting 'Public'
* The plugin, which takes the username & password as input also has the ability set the status of the video to 'Public', 'Unlisted' or 'Private'

Regards,
Prakalp.

Prakalp

Rating:
December 20, 2012 - 16:06

Hi Barnaby,

Post installation, I have a video on youtube never previously imported. I set the Last run date to 0 to force a run. The category is published etc.. still no video.

Now the link to the video is in the category 'Unlisted' will this have an impact on the ability of the plugin to reference this video?

Regards,
Prakalp.

Reply to Prakalp

Barnaby Dixon

Rating:
December 20, 2012 - 17:22

Hi Prakalp,

The video has to be publicly available on YouTube to be discovered by AutoTube. Unfortunately there is no way around this. You could, however, just list it publicly for just a few hours, allow AutoTube to find it, and then set it to non-public.

All the best

Barnaby Dixon
PHP Web Design

Jose Luis Usero Vilchez

Rating:
October 12, 2012 - 09:45

I had the plugin installed on my site tuvideoclase.com and imported 6.000 videos perfectly. It went back and imported everything. But now I have installed it on a new site, academiausero.com and it doesn't seem to import the old videos. It only updates the new ones. Something misconfigured? Thanks in advance.

Reply to Jose Luis Usero Vilchez

Barnaby Dixon

Rating:
October 12, 2012 - 13:29

Hi Jose,
The plugin should continue to import all videos until your entire channel is imported. The only reason it wouldn't import a video is because it has already been imported once (and for example, you have deleted the article). If you remove any previously imported videos from the article trash, the plugin will attempt to re-import them. Other than that could you please email me your YouTube channel name and I'll check if there's any issues? Thanks,
Barnaby Dixon

Reply to Jose Luis Usero Vilchez

Jose Luis Usero Vilchez

Rating:
October 12, 2012 - 19:03

Oh, My God... So there are them... joomla changes the state, but you have to delete them. So it's ok now. Wow, great! Thank you, Barnaby.

Reply to Jose Luis Usero Vilchez

Jose Luis Usero Vilchez

Rating:
October 13, 2012 - 09:38

Barnaby, will you marry me? Now I have learnt, it goes perfect.

Reply to Jose Luis Usero Vilchez

Barnaby Dixon

Rating:
October 15, 2012 - 12:44

I'm already married, but thanks for the offer! I'm very glad it's all working smoothly for you now.

dex

Rating:
September 02, 2012 - 22:08

Thanks for the update. Very useful plugin

eddie b

Rating:
August 30, 2012 - 03:17

I'm getting the articles, descriptions, etc.. the only thing missing is the embed code.. I've changed superuser to "no filtering".. I've even tried enabled SCRIPT, OBJECT tags in TinyMCE .I have also tried running the program with NO EDITOR as Joomla default. If I manually type code into articles, I get the embeds and they save. I've tried disabling other system plugins as well just to see if there were conflicts.The plugin seems to not want to add the embed code to my articles no matter what...

running 2.5.6

Reply to eddie b

Barnaby Dixon

Rating:
August 30, 2012 - 16:19

Hi there Eddie

Thanks for your email. I've never seen a case where the videos weren't imported but the descriptions etc. were. Did you check the AutoTube plugin settings - specifically the 'import video' setting? Other than that I can't think what the problem could be. If it persists, please email me separately with temporary admin access so I can work out what's going on.
Thanks!
Barnaby

Reply to eddie b

Barnaby Dixon

Rating:
August 31, 2012 - 14:29

Hi again Eddie,

Thank you again for your feedback. I'm afraid that there was a bug introduced in a recent upgrade, which was preventing the videos from importing correctly. I've corrected the problems, so AutoTube should now work correctly. I will email you separately with the upgrade details.

Just so you know, you will need to delete the articles that were previously imported, and then also delete the articles from the Article Trash. After that, the videos should re-import correctly. To trigger an immediate import, set the Last Run setting to 0 in the AutoTube plugin settings.

All the best,

Barnaby Dixon
PHP Web Design

Reply to eddie b

eddie b

Rating:
September 01, 2012 - 20:43

Thanks. The bug has been fixed on importing the videos but I've also noticed, just as someone else, that I cannot import more than the first 25 videos from my channel. It seems to be loading only the first page of results from my youtube feed. I hope you can find a fix for this soon.

Reply to eddie b

Barnaby Dixon

Rating:
September 10, 2012 - 20:16

Hi Eddie,
With the latest upgrade (1.3.5) AutoTube now is capable of importing up to 10,000 videos from your video stream :-)
All the best,
Barnaby

Sonny

Rating:
August 28, 2012 - 18:18

Hello quera to know if I can see an example or a demo of the extension Autotube, estare to the wait, thank you very much

Reply to Sonny

Barnaby Dixon

Rating:
August 30, 2012 - 16:21

Hi Sonny,
I'm sorry, there is no demo available, but I have a full money back guarantee if the extension doesn't work for you for any reason.
All the best,
Barnaby

James Hall

Rating:
August 10, 2012 - 14:50

Hi Barnaby. First of all, nice extension - it's light and simple. However I seem to be having a problem with it...

I've got the plugin setup so that it scans my youtube channel, and I can see it's creating articles for the stories (although when I go to edit them they don't have the embedded video, but I'm not too worried about that right now).

My problem is I just can't get the articles to show in the frontend. I've tried menu items for the category as a blog and as a list, but none of the articles created by AutoTube appear - though if I make my own test article in the normal way in the video category it does appear. If I try making a menu item link to a single AutoTube article, I just get a 404 error.

I've tried setting the AutoTube articles as featured, but that doesn't seem to make any difference either.

Running Joomla 2.5.

Hope you can help, seems like a great extension and I just want to get it working ^_^

Reply to James Hall

Barnaby Dixon

Rating:
August 11, 2012 - 12:55

Hi there,

To set an article to show on the frontend, you need to set it to 'featured'. Then just check it's published and it should show up. You might need to delete or refresh any cache you have within the Joomla admin so the new articles show up.

To edit the article once you've imported the video, set your super admin (you) to No Filtering under Global Configuration > Text filters. This will prevent the YouTube embed code from being stripped automatically when you edit the article.

All the best,

Barnaby Dixon
PHP Web Design

Phil Warburton

Rating:
July 17, 2012 - 23:15

I'm using Joomla 2.5 version. Seems my plugin settings are not being written. The description still displays even though I've set this to No, and the file is not embedding. It just displays a link to the video which opens the video in YouTube in a new browser tab. I have the link setting as No also.

Reply to Phil Warburton

Barnaby Dixon

Rating:
July 17, 2012 - 23:31

Hi there,
Please note the settings only affect newly imported videos. Previously imported videos will use the settings that were current when they were imported. To re-import your old videos with new settings, just delete your AutoTube articles, then remove them from the Article trash, and they'll be re-imported with your new settings.
All the best - Barnaby

Jose Luis Usero Vilchez

Rating:
July 15, 2012 - 17:56

Awesome! I have 7.000 videos on Youtube. I have just installed. Hope it will work out all that videos.

Vladimir

Rating:
July 01, 2012 - 14:59

Good module, but I need download video from two or more You Tube - channels. Can you develop it in new version, if its possible. Thanks.

Frank Uhlig

Rating:
June 22, 2012 - 15:07

the plugin is working, but I can not import more than 25 videos from my YT-Channel. Any ideas? There are 300videos in my channel to import to joomla.
best regards Frank

Reply to Frank Uhlig

Barnaby Dixon

Rating:
June 28, 2012 - 03:17

Hi Frank,

Thanks for your email, I'm looking into the problem.

All the best,

Barnaby

claudio

Rating:
June 21, 2012 - 20:01

Hi sorry, joomla 2.5.6 i make many test and the plug in make the articles i can edit but i can't see on mi front page, i tri to copy the html code from generated article and paste to new article manually and work perfectly? also i check mysql and compare with a manual edited article and appare ok?
Thak's for help

Reply to claudio

Barnaby Dixon

Rating:
June 28, 2012 - 03:17

Hi Claudio,

Please set the articles you want on the front page to 'featured'. This should work correctly.

All the best - Barnaby

Claudio

Rating:
June 21, 2012 - 15:24

Hi sorry i buy now , thank's for your idea, but i have joomla 2.5.6 a i setup evrithing you say, i soo the new articles on mi backend, but when i link to menu one article i have error 404 whi?
Thank's

dex

Rating:
June 19, 2012 - 23:53

Hi Barnaby

I have twice deleted all my (previous, test) articles from my video category to get the plugin to run. Also article trash is empty. There is one video in my channel, but no article is being created. It shows a date in the plugin to prove it ran.

I dont know how to diagnose the problem. Can you help please?

My settings are:
channel: thisweekinthemarkets
internval : day
videos: 5
category: Market View (public, published)
embed video: yes
import desc: yes
addlink :yes
intro desc: 500
last run: 2012-06-20 09:48:13

thanks
Dex

Reply to dex

Barnaby Dixon

Rating:
June 20, 2012 - 00:07

Hi there Dex,
Please try setting the last run to 0 - this forces the plugin to recheck immediately.
All the best,
Barnaby

Reply to dex

dex

Rating:
June 20, 2012 - 01:40

Hi Barnaby
Yes I have tried that. But funny, I try it now and it works. thanks :)
Excellent extension - very useful.
Dex

Reply to dex

John

Rating:
December 12, 2012 - 23:21

Where are these settings? I'm new to Joomla, have uploaded the extension and don't know how to implement it.

thanks

Reply to dex

John

Rating:
December 13, 2012 - 00:09

Sorry, nevermind. I found it. If that doesn't demonstrate how good this product is, that an idiot like me can make it work.....

JRSmile

Rating:
May 31, 2012 - 19:55

have bought it right away when i saw what it can do, and i was even more impressed of the clean coding style even DOCUMENTATION in the source.
it was easy to follow the sourcecode making my changes to have it work the way i want. *thumbs up* AND no adds anywere ;) thank god there are still some skilled people around here :) keep up the good work.

idea: cronjob script to release my users from slow loading pages.
idea2: more then one youtube user to gather from and more then one categories to create the articles in.

ps: support is great, got instant reply!

JRSmile

Rating:
May 31, 2012 - 19:41

have bought it right away when i saw what it can do, and i was even more impressed of the clean coding style even DOCUMENTATION in the source.
it was easy to follow the sourcecode making my changes to have it work the way i want. *thumbs up* AND no adds anywere ;) thank god there are still some skilled people around here :) keep up the good work.

idea: cronjob script to release my users from slow loading pages.
idea2: more then one youtube user to gather from and more then one categories to create the articles in.

ps: support is great, got instant reply!

Ian Saynor

Rating:
May 25, 2012 - 13:41

I don't seem to be able to get anything to show up at all in my plugin. Is there anything specific i need to set up on youtube for it to work, or is there anything like user permissions I have to set up in joomla?

Reply to Ian Saynor

Barnaby Dixon

Rating:
May 28, 2012 - 00:13

Hi Ian,
Import should be automatic - you won't need special permissions of any kind. Just make sure your Joomla cache is turned off, or limited to say 15 minutes, so the pages are displayed as soon as possible. Also please ensure you've selected a published category for the new articles. The new articles should be in your article manager, if you sort by ID descending, you should find them.

All the best - Barnaby

Patrick

Rating:
May 20, 2012 - 08:05

I need to re-import the YouTube videos.

How do I get the plug-in to run the import again to re-import?

Thanks

Reply to Patrick

Barnaby Dixon

Rating:
May 21, 2012 - 00:50

Hi there,

To re-import your videos, please completely delete the old articles from your system, including from the article trash. Once they are completely gone, the plugin will re-import them.

All the best,

Barnaby Dixon

Patrick

Rating:
May 17, 2012 - 22:57

After entering the Account Name in the Plug-In manager, how do you make the Plug-In run? I'm not seeing any imports. Joomla.2.5.4.

Reply to Patrick

Barnaby Dixon

Rating:
May 17, 2012 - 23:29

Hi there,

The plugin runs automatically. Please check you have selected a category for the new articles, and enabled the plugin. After that it will import videos on a regular basis, and start by periodically importing as many as it can find that already exist. Any new videos posted on the youtube channel will be imported as new articles.

Please check the 'Last run' option under the plugin advanced settings. If the setting is 0, it means the plugin hasn't yet run, and you need to enable it.

All the best - Barnaby

Bodom

Rating:
February 05, 2012 - 17:05

How do I make a new video appear on the first page?

Reply to Bodom

Barnaby Dixon

Rating:
March 08, 2012 - 04:43

All you need to do is set the relevant article to 'Featured'

Dolly

Rating:
January 24, 2012 - 09:35

The plugin works like magic but for some reason the video is showing two instances in every article.

Can you help?

Reply to Dolly

Barnaby Dixon

Rating:
March 08, 2012 - 04:44

Yes very easy just set the 'embed video in main content' to 'no'

Reply to Dolly

Christos

Rating:
May 12, 2012 - 09:28

There is only an embed youtube video... and if i set this to no.. it doesnt embed the video at all... it is still embedding my videos twice

Thanks

Reply to Dolly

Barnaby Dixon

Rating:
May 14, 2012 - 00:11

The video is embedded in your introduction and in your main text area. In your article settings set the 'Show introduction' setting to 'No' to prevent it from showing twice.

Leave a Comment





 


All content copywrite © 2005-2012 VibaWeb Ltd. All rights reserved. PHP Web Design is a trading name of VibaWeb Ltd. Extensions Licence